PogoPlug as a Siri Proxy

UPDATE 2012-02-03: I realized I forgot about installing the certificate on the non-4S device. Fixed! UPDATE 2012-02-04: amanpatel pointed out on the ArchLinuxArm forums that you need to make sure base-devel is installed. I’ve updated the prerequisites section to include this. My wife got an iPhone 4S recently, which of course features Siri, the virtual […]

Continue reading →